"; urchinTracker();
Administrar

Pep Torro -fotos-

Debian GNU/Linux, cada dia millor.

torro | 06 Juny, 2008 11:54

Debian GNU/Linux, cada dia millor.

Feia estona que no compilava un paquet.
Fa un temps et podies tornar boix si et faltava alguna llibreria. Era mal de fer quina llibreria et feia falta.
Ara veig per sorpressa meva que o diu així de clar:

##
pep@ibook:~/sources-tar.gz/qtpfsgui-1.8.12$ qmake
Project MESSAGE: Detecting Qt version:
Project MESSAGE: Qt4, OK
Project MESSAGE:
Project MESSAGE: Detecting exiv2:
Project MESSAGE: exiv2 devel package not found
Project MESSAGE: In ubuntu you can run:
Project MESSAGE: sudo apt-get install libexiv2-dev
Project MESSAGE: in fedora core 6 run (as root):
Project MESSAGE: yum install exiv2-devel
Project MESSAGE: Or, if you have to compile the sources, go to www.exiv2.org
Project MESSAGE: If you, on the other had, think that this message is wrong and indeed you HAVE exiv2-devel installed, send an email to grota@users.sourceforge.net saying so.
Project ERROR: fatal error, bailing out.
pep@ibook:~/sources-tar.gz/qtpfsgui-1.8.12$

pep@ibook:~/sources-tar.gz/qtpfsgui-1.8.12$ qmake
Project MESSAGE: Detecting Qt version:
Project MESSAGE: Qt4, OK
Project MESSAGE:
Project MESSAGE: Detecting exiv2:
Project MESSAGE: headers found in /usr/include/exiv2
Project MESSAGE:
Project MESSAGE: Detecting OpenEXR:
Project MESSAGE: OpenEXR devel package not found
Project MESSAGE: In ubuntu you can run:
Project MESSAGE: sudo apt-get install libopenexr-dev
Project MESSAGE: in fedora core 6 run (as root):
Project MESSAGE: yum install OpenEXR-devel
Project MESSAGE: Or, if you have to compile the sources go to http://www.openexr.com
Project MESSAGE: If you, on the other had, think that this message is wrong and indeed you HAVE OpenEXR-devel installed, send an email to grota@users.sourceforge.net saying so.
Project ERROR: fatal error, bailing out.

pep@ibook:~/sources-tar.gz/qtpfsgui-1.8.12$ qmake
Project MESSAGE: Detecting Qt version:
Project MESSAGE: Qt4, OK
Project MESSAGE:
Project MESSAGE: Detecting exiv2:
Project MESSAGE: headers found in /usr/include/exiv2
Project MESSAGE:
Project MESSAGE: Detecting OpenEXR:
Project MESSAGE: headers found in /usr/include/OpenEXR
Project MESSAGE:
Project MESSAGE: Detecting fftw3:
Project MESSAGE: fftw3 devel package not found
Project MESSAGE: In ubuntu you can run:
Project MESSAGE: sudo apt-get install fftw3-dev
Project MESSAGE: in fedora core 6 run (as root):
Project MESSAGE: yum install fftw-devel
Project MESSAGE: Or, if you have to compile the sources go to http://www.fftw.org
Project MESSAGE: If you, on the other had, think that this message is wrong and indeed you HAVE fftw3-devel installed, send an email to grota@users.sourceforge.net saying so.
Project ERROR: fatal error, bailing out.

pep@ibook:~/sources-tar.gz/qtpfsgui-1.8.12$ qmake
Project MESSAGE: Detecting Qt version:
Project MESSAGE: Qt4, OK
Project MESSAGE:
Project MESSAGE: Detecting exiv2:
Project MESSAGE: headers found in /usr/include/exiv2
Project MESSAGE:
Project MESSAGE: Detecting OpenEXR:
Project MESSAGE: headers found in /usr/include/OpenEXR
Project MESSAGE:
Project MESSAGE: Detecting fftw3:
Project MESSAGE: headers found in /usr/include
Project MESSAGE:
Project MESSAGE: Detecting libtiff:
Project MESSAGE: libtiff devel package not found
Project MESSAGE: In ubuntu you can run:
Project MESSAGE: sudo apt-get install libtiff4-dev
Project MESSAGE: in fedora core 6 run (as root):
Project MESSAGE: yum install libtiff-devel
Project MESSAGE: Or, if you have to compile the sources go to http://www.remotesensing.org/libtiff/
Project MESSAGE: If you, on the other had, think that this message is wrong and indeed you HAVE libtiff-devel installed, send an email to grota@users.sourceforge.net saying so.
Project ERROR: fatal error, bailing out.
##

Així dona gust.
 
Powered by Life Type - Design by BalearWeb - Accessible and Valid XHTML 1.0 Strict and CSS